aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-12-17 12:28:21 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-12-17 12:28:21 +0000
commit61d715505cda9d5c508bcf7c593f029be18e37a4 (patch)
tree3edc8ea511d341a3555b39adaa887388e86780ab /target/linux/ar71xx/generic
parent113b6b96c18f9b63770d6d8575b2daefead397a9 (diff)
downloadupstream-61d715505cda9d5c508bcf7c593f029be18e37a4.tar.gz
upstream-61d715505cda9d5c508bcf7c593f029be18e37a4.tar.bz2
upstream-61d715505cda9d5c508bcf7c593f029be18e37a4.zip
ar71xx: add profile and build image for UniFi AP Pro
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 34730
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/ubnt.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/ubnt.mk b/target/linux/ar71xx/generic/profiles/ubnt.mk
index dc26956b39..d8e24d0032 100644
--- a/target/linux/ar71xx/generic/profiles/ubnt.mk
+++ b/target/linux/ar71xx/generic/profiles/ubnt.mk
@@ -49,6 +49,18 @@ endef
$(eval $(call Profile,UBNTUNIFIOUTDOOR))
+define Profile/UAPPRO
+ NAME:=Ubiquiti UniFi AP Pro
+ PACKAGES:=
+endef
+
+define Profile/UAPPRO/Description
+ Package set optimized for the Ubiquiti UniFi AP Pro.
+endef
+
+$(eval $(call Profile,UAPPRO))
+
+
define Profile/UBNT
NAME:=Ubiquiti Products
PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2