aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2010-12-10 17:57:48 +0000
committerGabor Juhos <juhosg@openwrt.org>2010-12-10 17:57:48 +0000
commit5b0c83edd9b5f8286dfbf31fc7b6e0993a9fe91a (patch)
tree104b5223bf788efd477f36d575d540fdb579c476 /target/linux/ar71xx/generic
parent912a140b19f36cb50bfffcc39ceb7bece8d439a6 (diff)
downloadupstream-5b0c83edd9b5f8286dfbf31fc7b6e0993a9fe91a.tar.gz
upstream-5b0c83edd9b5f8286dfbf31fc7b6e0993a9fe91a.tar.bz2
upstream-5b0c83edd9b5f8286dfbf31fc7b6e0993a9fe91a.zip
ar71xx: add support for the TP-LINK TL-MR3220 v1 board
SVN-Revision: 24439
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index 890e4b28a8..a36e1756f6 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -5,6 +5,17 @@
# See /LICENSE for more information.
#
+define Profile/TLMR3220V1
+ NAME:=TP-LINK TL-MR3220 v1
+ PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2
+endef
+
+define Profile/TLMR3220V1/Description
+ Package set optimized for the TP-LINK TL-MR3220 v1.
+endef
+
+$(eval $(call Profile,TLMR3220V1))
+
define Profile/TLMR3420V1
NAME:=TP-LINK TL-MR3420 v1
PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2