aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorSven Eckelmann <sven.eckelmann@open-mesh.com>2016-05-19 20:20:51 +0200
committerSven Eckelmann <sven@narfation.org>2016-09-21 18:16:54 +0200
commit37ec7eca7a5a938b43ba83cd19959b42a5ae8f7f (patch)
tree87b7ba7232e8d23d4a93eb2ac60bcf1effedd8e0 /target/linux/ar71xx/generic
parent84c90a1e82cae9cc861c682db8952d1af34fa29e (diff)
downloadupstream-37ec7eca7a5a938b43ba83cd19959b42a5ae8f7f.tar.gz
upstream-37ec7eca7a5a938b43ba83cd19959b42a5ae8f7f.tar.bz2
upstream-37ec7eca7a5a938b43ba83cd19959b42a5ae8f7f.zip
ar71xx: create profile and build image for the OpenMesh MR1750 board
Signed-off-by: Sven Eckelmann <sven.eckelmann@open-mesh.com> Backport of r46932
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/openmesh.mk13
1 files changed, 12 insertions, 1 deletions
diff --git a/target/linux/ar71xx/generic/profiles/openmesh.mk b/target/linux/ar71xx/generic/profiles/openmesh.mk
index 41b462e86b..06cf135502 100644
--- a/target/linux/ar71xx/generic/profiles/openmesh.mk
+++ b/target/linux/ar71xx/generic/profiles/openmesh.mk
@@ -49,9 +49,20 @@ endef
$(eval $(call Profile,MR900))
+define Profile/MR1750
+ NAME:=OpenMesh MR1750
+ PACKAGES:=kmod-ath9k kmod-ath10k ath10k-firmware-qca988x
+endef
+
+define Profile/MR1750/Description
+ Package set optimized for the OpenMesh MR1750.
+endef
+
+$(eval $(call Profile,MR1750))
+
define Profile/OPENMESH
NAME:=OpenMesh products
- PACKAGES:=kmod-ath9k om-watchdog
+ PACKAGES:=kmod-ath9k kmod-ath10k om-watchdog
endef
define Profile/OPENMESH/Description