aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-11-18 09:32:41 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-11-18 09:32:41 +0000
commit31881357af992c59255faa1fef184f4b05a39fa4 (patch)
treee714b9d8fddc6a4305a74c32675ec2f993ebc386 /target/linux/ar71xx/generic
parent21393323d02bb7c852a2c16e8f2fd457af0cc5d8 (diff)
downloadupstream-31881357af992c59255faa1fef184f4b05a39fa4.tar.gz
upstream-31881357af992c59255faa1fef184f4b05a39fa4.tar.bz2
upstream-31881357af992c59255faa1fef184f4b05a39fa4.zip
ar71xx: create profile and build image for the OpenMesh MR600 board
Signed-off-by: Marek Lindner <lindner_marek@yahoo.de> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 34237
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/openmesh.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/openmesh.mk b/target/linux/ar71xx/generic/profiles/openmesh.mk
index 975a7edf1d..92aec4b79c 100644
--- a/target/linux/ar71xx/generic/profiles/openmesh.mk
+++ b/target/linux/ar71xx/generic/profiles/openmesh.mk
@@ -16,3 +16,14 @@ endef
$(eval $(call Profile,OM2P))
+define Profile/MR600
+ NAME:=OpenMesh MR600
+ PACKAGES:=kmod-ath9k om-watchdog
+endef
+
+define Profile/MR600/Description
+ Package set optimized for the OpenMesh MR600.
+endef
+
+$(eval $(call Profile,MR600))
+