aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-07-24 08:58:03 +0000
committerJohn Crispin <blogic@openwrt.org>2015-07-24 08:58:03 +0000
commit2acb18ca54103f31ed61f6310ff3ceadeee90eca (patch)
tree41af4d84f4ec3d2a2a697c439f97a405c6a0930b /target/linux/ar71xx/generic/profiles/devolo-dlan.mk
parentbeb1e2b1edf9d49f1f733236729ab818e604a8ae (diff)
downloadupstream-2acb18ca54103f31ed61f6310ff3ceadeee90eca.tar.gz
upstream-2acb18ca54103f31ed61f6310ff3ceadeee90eca.tar.bz2
upstream-2acb18ca54103f31ed61f6310ff3ceadeee90eca.zip
ar71xx: add support for the devolo dLAN pro 500 Wireless+
Backport of r46338 Signed-off-by: Günther Kelleter <guenther.kelleter@devolo.de> git-svn-id: svn://svn.openwrt.org/openwrt/branches/chaos_calmer@46442 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/devolo-dlan.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/devolo-dlan.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/devolo-dlan.mk b/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
new file mode 100644
index 0000000000..281c04c47e
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/dLAN_pro_500_wp
+ NAME:=devolo dLAN pro 500 Wireless+
+ PACKAGES:=open-plc-utils open-plc-utils-chkpib open-plc-utils-getpib open-plc-utils-modpib \
+ open-plc-utils-setpib open-plc-utils-hpavkey open-plc-utils-amphost \
+ open-plc-utils-plctool open-plc-utils-pibdump open-plc-utils-plcstat \
+ ebtables hostapd-utils wifitoggle wpad
+endef
+
+define Profile/dLAN_pro_500_wp/Description
+ Package set optimized for the devolo dLAN pro 500 Wireless+.
+endef
+$(eval $(call Profile,dLAN_pro_500_wp))