aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/buffalo.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-12-05 14:20:51 +0000
committerFelix Fietkau <nbd@openwrt.org>2011-12-05 14:20:51 +0000
commit1f809532dede86733e24007e562181f428f55e23 (patch)
treee7e20dc7a662e930f33121e72c51e7d98f9487c2 /target/linux/ar71xx/generic/profiles/buffalo.mk
parentd1f63f85389f6e21e6b570ed874d5e81fe37aa32 (diff)
downloadupstream-1f809532dede86733e24007e562181f428f55e23.tar.gz
upstream-1f809532dede86733e24007e562181f428f55e23.tar.bz2
upstream-1f809532dede86733e24007e562181f428f55e23.zip
ar71xx: add preliminary support for wzr-hp-g450h
SVN-Revision: 29441
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/buffalo.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/buffalo.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/buffalo.mk b/target/linux/ar71xx/generic/profiles/buffalo.mk
index 74530b5e75..e975eb8ad9 100644
--- a/target/linux/ar71xx/generic/profiles/buffalo.mk
+++ b/target/linux/ar71xx/generic/profiles/buffalo.mk
@@ -27,6 +27,17 @@ endef
$(eval $(call Profile,WZRHPAG300H))
+define Profile/WZRHPG450H
+ NAME:=Buffalo WZR-HP-G450H
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/WZRHPG450H/Description
+ Package set optimized for the Buffalo WZR-HP-G450H
+endef
+
+$(eval $(call Profile,WZRHPG450H))
+
define Profile/WHRG301N
NAME:=Buffalo WHR-G301N
PACKAGES:=