aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar7/profiles/200-Texas.mk
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-05-30 08:54:55 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-05-30 08:54:55 +0000
commit17c6861e96b53cc54ec1b4356d9b2f379fe609a4 (patch)
tree171002d32d840aefc2cfdac350239a1d20af726a /target/linux/ar7/profiles/200-Texas.mk
parent1777ea4ac0d5635645ea3babe648227107b0ba80 (diff)
downloadupstream-17c6861e96b53cc54ec1b4356d9b2f379fe609a4.tar.gz
upstream-17c6861e96b53cc54ec1b4356d9b2f379fe609a4.tar.bz2
upstream-17c6861e96b53cc54ec1b4356d9b2f379fe609a4.zip
[ar7] rework ar7 profiles to separate dsl firmwares, annex-a being now the default and most widespread
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@16201 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar7/profiles/200-Texas.mk')
-rw-r--r--target/linux/ar7/profiles/200-Texas.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ar7/profiles/200-Texas.mk b/target/linux/ar7/profiles/200-Texas.mk
new file mode 100644
index 0000000000..7d868bdb08
--- /dev/null
+++ b/target/linux/ar7/profiles/200-Texas.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2006-2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Texas
+ NAME:=Texas Instruments WiFi (mac80211)
+ PACKAGES:=kmod-acx-mac80211
+endef
+
+define Profile/Texas/Description
+ Package set compatible with hardware using Texas Instruments WiFi cards
+ using the mac80211 driver.
+endef
+$(eval $(call Profile,Texas))
+