aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/apm821xx/image/Makefile
diff options
context:
space:
mode:
authorChristian Lamparter <chunkeey@gmail.com>2017-12-17 14:59:58 +0100
committerMathias Kresin <dev@kresin.me>2017-12-21 01:05:16 +0100
commit1adeecf0d3ab6ba4e485bd3ad0749711d8aabac8 (patch)
treecb7a5a898716e4f8541bd6c38feed02bdb60ed6d /target/linux/apm821xx/image/Makefile
parent70301af9150fbf61483bf12fec651beb437f55ac (diff)
downloadupstream-1adeecf0d3ab6ba4e485bd3ad0749711d8aabac8.tar.gz
upstream-1adeecf0d3ab6ba4e485bd3ad0749711d8aabac8.tar.bz2
upstream-1adeecf0d3ab6ba4e485bd3ad0749711d8aabac8.zip
apm821xx: dts: rename devices dts files to include the manufacturer
This patch rename all the DT source files in order to match upstream's "manufacturer-device.dts" format. Please note that the DEVICE_DTB isn't changed. This is because the u-boot of the MyBook Live defines the fdt_file variable to be "apollo3g/apollo3g.dtb". Signed-off-by: Christian Lamparter <chunkeey@gmail.com>
Diffstat (limited to 'target/linux/apm821xx/image/Makefile')
-rw-r--r--target/linux/apm821xx/image/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/apm821xx/image/Makefile b/target/linux/apm821xx/image/Makefile
index 217bff2c59..6efd3886d2 100644
--- a/target/linux/apm821xx/image/Makefile
+++ b/target/linux/apm821xx/image/Makefile
@@ -70,7 +70,7 @@ define Device/mr24
DEVICE_TITLE := Cisco Meraki MR24
DEVICE_PACKAGES := kmod-spi-gpio
BOARD_NAME := mr24
- DEVICE_DTS := MR24
+ DEVICE_DTS := meraki-mr24
BLOCKSIZE := 63k
IMAGES := sysupgrade.tar
DTB_SIZE := 64512
@@ -91,7 +91,7 @@ define Device/mx60
DEVICE_PACKAGES := kmod-spi-gpio kmod-usb-ledtrig-usbport kmod-usb-dwc2 \
kmod-usb-storage block-mount
BOARD_NAME := mx60
- DEVICE_DTS := MX60
+ DEVICE_DTS := meraki-mx60
BLOCKSIZE := 63k
IMAGES := sysupgrade.tar
DTB_SIZE := 64512
@@ -157,7 +157,7 @@ define Device/WNDR4700
kmod-nls-utf8 kmod-usb3 kmod-usb-dwc2 kmod-usb-storage \
partx-utils
BOARD_NAME := wndr4700
- DEVICE_DTS := wndr4700
+ DEVICE_DTS := netgear-wndr4700
PAGESIZE := 2048
SUBPAGESIZE := 512
BLOCKSIZE := 128k
@@ -225,7 +225,7 @@ endef
define Device/MyBookLiveSingle
$(Device/MyBookLiveDefault)
DEVICE_TITLE := Western Digital My Book Live
- DEVICE_DTS := apollo3g
+ DEVICE_DTS := wd-mybooklive
endef
TARGET_DEVICES += MyBookLiveSingle
@@ -234,7 +234,7 @@ define Device/MyBookLiveDuo
$(Device/MyBookLiveDefault)
DEVICE_TITLE := Western Digital My Book Live Duo
DEVICE_PACKAGES := kmod-usb-dwc2 kmod-usb-ledtrig-usbport kmod-usb-storage kmod-fs-vfat wpad-mini
- DEVICE_DTS := apollo3g-duo
+ DEVICE_DTS := wd-mybooklive-duo
endef
TARGET_DEVICES += MyBookLiveDuo