aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2008-08-16 16:59:47 +0000
committerFelix Fietkau <nbd@openwrt.org>2008-08-16 16:59:47 +0000
commit627b34f1f255b06f3cc9462c2d9ec9c3e9ce71c0 (patch)
treee5743fc68af24bb635a031fdcc4f1e12ce8eaf57 /target/linux/Makefile
parent1f00b02bb46d67c4b696e2594e0b1c97e6701f7b (diff)
downloadupstream-627b34f1f255b06f3cc9462c2d9ec9c3e9ce71c0.tar.gz
upstream-627b34f1f255b06f3cc9462c2d9ec9c3e9ce71c0.tar.bz2
upstream-627b34f1f255b06f3cc9462c2d9ec9c3e9ce71c0.zip
rework parallel building to get rid of some warnings
and add back support for parallelizing the kernel build fixes #3882 git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12322 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/Makefile')
-rw-r--r--target/linux/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/Makefile b/target/linux/Makefile
index 1bdd5ae149..769452274b 100644
--- a/target/linux/Makefile
+++ b/target/linux/Makefile
@@ -10,4 +10,4 @@ include $(INCLUDE_DIR)/target.mk
export TARGET_BUILD=1
prereq clean download prepare compile install menuconfig oldconfig update refresh: FORCE
- @$(NO_TRACE_MAKE) -C $(BOARD) $@
+ @+$(NO_TRACE_MAKE) -C $(BOARD) $@