aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2010-08-14 08:59:51 +0000
committerNicolas Thill <nico@openwrt.org>2010-08-14 08:59:51 +0000
commitfb3a7ee2f5a4a75ec54010a213ecc31565a91bc9 (patch)
tree40507da09ad8643db6a71a8cecd866d59328db13 /package
parent89bd7c0819123beb5f164803de83bdb5451bcff3 (diff)
downloadupstream-fb3a7ee2f5a4a75ec54010a213ecc31565a91bc9.tar.gz
upstream-fb3a7ee2f5a4a75ec54010a213ecc31565a91bc9.tar.bz2
upstream-fb3a7ee2f5a4a75ec54010a213ecc31565a91bc9.zip
package/kernel: enable raw HID device support in kmod-usb-hid (closes: #7310)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@22632 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/kernel/modules/usb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/usb.mk b/package/kernel/modules/usb.mk
index 89b00e3f3e..e47e084a79 100644
--- a/package/kernel/modules/usb.mk
+++ b/package/kernel/modules/usb.mk
@@ -703,7 +703,7 @@ $(eval $(call KernelPackage,usb-net-rndis))
define KernelPackage/usb-hid
TITLE:=Support for USB Human Input Devices
- KCONFIG:=CONFIG_HID_SUPPORT=y CONFIG_USB_HID
+ KCONFIG:=CONFIG_HID_SUPPORT=y CONFIG_USB_HID CONFIG_USB_HIDDEV=y
FILES:=$(LINUX_DIR)/drivers/$(USBHID_DIR)/usbhid.ko
AUTOLOAD:=$(call AutoLoad,70,usbhid)
$(call AddDepends/usb)