aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorRod Whitby <rod@whitby.id.au>2011-06-17 11:21:16 +0000
committerRod Whitby <rod@whitby.id.au>2011-06-17 11:21:16 +0000
commite40867228ea21fb0fbfd5053e56d3af965d5a826 (patch)
tree542b8f9fd864282ac84c8e38a26f9c86dfb43818 /package
parent9f37422f2f0049a94ea98ea2037aba7250552642 (diff)
downloadupstream-e40867228ea21fb0fbfd5053e56d3af965d5a826.tar.gz
upstream-e40867228ea21fb0fbfd5053e56d3af965d5a826.tar.bz2
upstream-e40867228ea21fb0fbfd5053e56d3af965d5a826.zip
package/kernel: Fixed missing CONFIG_HID_SUPPORT required for successful kmod-bluetooth compile.
SVN-Revision: 27201
Diffstat (limited to 'package')
-rw-r--r--package/kernel/modules/other.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index 8dce2c293d..2b6b86bfc1 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -32,7 +32,8 @@ define KernelPackage/bluetooth
CONFIG_BT_HCIUSB \
CONFIG_BT_HCIUART \
CONFIG_BT_HCIUART_H4 \
- CONFIG_BT_HIDP
+ CONFIG_BT_HIDP \
+ CONFIG_HID_SUPPORT=y
$(call AddDepends/crc16)
$(call AddDepends/hid)
$(call AddDepends/rfkill)