aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2011-07-07 18:20:37 +0000
committerJohn Crispin <blogic@openwrt.org>2011-07-07 18:20:37 +0000
commitb93bac793af0f9f75b4c29529bc05a6bf8d1f105 (patch)
treecfc1a9ebd6bb7c47b5d21799201cc01828e479f8 /package
parent93a8f2cb576b8b8ce0817e22d10ab5628a5c9f8d (diff)
downloadupstream-b93bac793af0f9f75b4c29529bc05a6bf8d1f105.tar.gz
upstream-b93bac793af0f9f75b4c29529bc05a6bf8d1f105.tar.bz2
upstream-b93bac793af0f9f75b4c29529bc05a6bf8d1f105.zip
replace all references to xway with danube
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27538 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/ltq-dsl-app/Makefile2
-rw-r--r--package/ltq-dsl/Makefile4
-rw-r--r--package/ltq-tapidemo/Config.in2
-rw-r--r--package/uboot-lantiq/Makefile2
4 files changed, 5 insertions, 5 deletions
diff --git a/package/ltq-dsl-app/Makefile b/package/ltq-dsl-app/Makefile
index 5be052f6e2..1b1aa369c8 100644
--- a/package/ltq-dsl-app/Makefile
+++ b/package/ltq-dsl-app/Makefile
@@ -23,7 +23,7 @@ define Package/ltq-dsl-app
CATEGORY:=Network
TITLE:=Lantiq DSL userland tool
URL:=http://www.lantiq.com/
- DEPENDS:=@TARGET_lantiq_xway +kmod-ltq-dsl +libpthread
+ DEPENDS:=@TARGET_lantiq_danube +kmod-ltq-dsl +libpthread
MAINTAINER:=John Crispin <blogic@openwrt.org>
endef
diff --git a/package/ltq-dsl/Makefile b/package/ltq-dsl/Makefile
index f62bfe8849..d645af7770 100644
--- a/package/ltq-dsl/Makefile
+++ b/package/ltq-dsl/Makefile
@@ -33,7 +33,7 @@ define KernelPackage/ltq-dsl
SUBMENU:=Network Devices
TITLE:=Lantiq dsl driver
URL:=http://www.lantiq.com/
- DEPENDS:=@TARGET_lantiq_xway +kmod-atm
+ DEPENDS:=@TARGET_lantiq_danube +kmod-atm
FILES:=$(PKG_BUILD_DIR)/src/mei/lantiq_mei.ko \
$(PKG_BUILD_DIR)/src/drv_dsl_cpe_api.ko \
$(PKG_BUILD_DIR)/src/mei/lantiq_atm.ko
@@ -47,7 +47,7 @@ define Package/kmod-ltq-dsl-firmware/default
SUBMENU:=Network Devices
TITLE:=Firmware
URL:=http://www.lantiq.com/
- DEPENDS:=@TARGET_lantiq_xway kmod-ltq-dsl
+ DEPENDS:=@TARGET_lantiq_danube kmod-ltq-dsl
MAINTAINER:=John Crispin <blogic@openwrt.org>
endef
diff --git a/package/ltq-tapidemo/Config.in b/package/ltq-tapidemo/Config.in
index 7bd0f5c351..a799eddd02 100644
--- a/package/ltq-tapidemo/Config.in
+++ b/package/ltq-tapidemo/Config.in
@@ -1,7 +1,7 @@
choice
prompt "board selection"
depends on PACKAGE_ltq-tapidemo
- default VOICE_CPE_TAPIDEMO_BOARD_EASY50712_V3 if TARGET_lantiq_xway
+ default VOICE_CPE_TAPIDEMO_BOARD_EASY50712_V3 if TARGET_lantiq_danube
default VOICE_CPE_TAPIDEMO_BOARD_EASY508xx if TARGET_lantiq_ar9
default VOICE_CPE_TAPIDEMO_BOARD_EASY80910 if TARGET_lantiq_vr9
help
diff --git a/package/uboot-lantiq/Makefile b/package/uboot-lantiq/Makefile
index 943132c60a..404b540b6d 100644
--- a/package/uboot-lantiq/Makefile
+++ b/package/uboot-lantiq/Makefile
@@ -29,7 +29,7 @@ endif
define Package/uboot-lantiq-template
SECTION:=boot
CATEGORY:=Boot Loaders
- DEPENDS:=@TARGET_lantiq
+ DEPENDS:=@TARGET_lantiq_danube
URL:=http://www.denx.de/wiki/U-Boot
VARIANT:=$(1)
TITLE:=$(1) ($(2))