aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2011-07-07 18:20:37 +0000
committerJohn Crispin <john@openwrt.org>2011-07-07 18:20:37 +0000
commita463daa818e05e4acaad763d59b346c20d12d038 (patch)
tree38d785b97a29bf543cf7978365bddd2355cfb5b8 /package
parentdc2af3308380e430f9f6fef0380c4b85bae2d3a1 (diff)
downloadupstream-a463daa818e05e4acaad763d59b346c20d12d038.tar.gz
upstream-a463daa818e05e4acaad763d59b346c20d12d038.tar.bz2
upstream-a463daa818e05e4acaad763d59b346c20d12d038.zip
replace all references to xway with danube
SVN-Revision: 27538
Diffstat (limited to 'package')
-rw-r--r--package/ltq-dsl-app/Makefile2
-rw-r--r--package/ltq-dsl/Makefile4
-rw-r--r--package/ltq-tapidemo/Config.in2
-rw-r--r--package/uboot-lantiq/Makefile2
4 files changed, 5 insertions, 5 deletions
diff --git a/package/ltq-dsl-app/Makefile b/package/ltq-dsl-app/Makefile
index 5be052f6e2..1b1aa369c8 100644
--- a/package/ltq-dsl-app/Makefile
+++ b/package/ltq-dsl-app/Makefile
@@ -23,7 +23,7 @@ define Package/ltq-dsl-app
CATEGORY:=Network
TITLE:=Lantiq DSL userland tool
URL:=http://www.lantiq.com/
- DEPENDS:=@TARGET_lantiq_xway +kmod-ltq-dsl +libpthread
+ DEPENDS:=@TARGET_lantiq_danube +kmod-ltq-dsl +libpthread
MAINTAINER:=John Crispin <blogic@openwrt.org>
endef
diff --git a/package/ltq-dsl/Makefile b/package/ltq-dsl/Makefile
index f62bfe8849..d645af7770 100644
--- a/package/ltq-dsl/Makefile
+++ b/package/ltq-dsl/Makefile
@@ -33,7 +33,7 @@ define KernelPackage/ltq-dsl
SUBMENU:=Network Devices
TITLE:=Lantiq dsl driver
URL:=http://www.lantiq.com/
- DEPENDS:=@TARGET_lantiq_xway +kmod-atm
+ DEPENDS:=@TARGET_lantiq_danube +kmod-atm
FILES:=$(PKG_BUILD_DIR)/src/mei/lantiq_mei.ko \
$(PKG_BUILD_DIR)/src/drv_dsl_cpe_api.ko \
$(PKG_BUILD_DIR)/src/mei/lantiq_atm.ko
@@ -47,7 +47,7 @@ define Package/kmod-ltq-dsl-firmware/default
SUBMENU:=Network Devices
TITLE:=Firmware
URL:=http://www.lantiq.com/
- DEPENDS:=@TARGET_lantiq_xway kmod-ltq-dsl
+ DEPENDS:=@TARGET_lantiq_danube kmod-ltq-dsl
MAINTAINER:=John Crispin <blogic@openwrt.org>
endef
diff --git a/package/ltq-tapidemo/Config.in b/package/ltq-tapidemo/Config.in
index 7bd0f5c351..a799eddd02 100644
--- a/package/ltq-tapidemo/Config.in
+++ b/package/ltq-tapidemo/Config.in
@@ -1,7 +1,7 @@
choice
prompt "board selection"
depends on PACKAGE_ltq-tapidemo
- default VOICE_CPE_TAPIDEMO_BOARD_EASY50712_V3 if TARGET_lantiq_xway
+ default VOICE_CPE_TAPIDEMO_BOARD_EASY50712_V3 if TARGET_lantiq_danube
default VOICE_CPE_TAPIDEMO_BOARD_EASY508xx if TARGET_lantiq_ar9
default VOICE_CPE_TAPIDEMO_BOARD_EASY80910 if TARGET_lantiq_vr9
help
diff --git a/package/uboot-lantiq/Makefile b/package/uboot-lantiq/Makefile
index 943132c60a..404b540b6d 100644
--- a/package/uboot-lantiq/Makefile
+++ b/package/uboot-lantiq/Makefile
@@ -29,7 +29,7 @@ endif
define Package/uboot-lantiq-template
SECTION:=boot
CATEGORY:=Boot Loaders
- DEPENDS:=@TARGET_lantiq
+ DEPENDS:=@TARGET_lantiq_danube
URL:=http://www.denx.de/wiki/U-Boot
VARIANT:=$(1)
TITLE:=$(1) ($(2))