aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2017-01-15 14:56:34 +0100
committerFelix Fietkau <nbd@nbd.name>2017-01-15 14:57:53 +0100
commit7e8fecb22449130d895b79355759b54e0e4f9167 (patch)
treea61a6c3d9097ccd4187bdb3318bd12395c7801b5 /package
parent40e4c342fd49175b7f367655fac38850435667d4 (diff)
downloadupstream-7e8fecb22449130d895b79355759b54e0e4f9167.tar.gz
upstream-7e8fecb22449130d895b79355759b54e0e4f9167.tar.bz2
upstream-7e8fecb22449130d895b79355759b54e0e4f9167.zip
hostapd: fix passing jobserver to hostapd/supplicant build processes
Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'package')
-rw-r--r--package/network/services/hostapd/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/network/services/hostapd/Makefile b/package/network/services/hostapd/Makefile
index 207dfecebe..96b652f671 100644
--- a/package/network/services/hostapd/Makefile
+++ b/package/network/services/hostapd/Makefile
@@ -318,19 +318,19 @@ define Build/Compile/wpad
endef
define Build/Compile/hostapd
- $(call Build/RunMake,hostapd, \
+ +$(call Build/RunMake,hostapd, \
hostapd hostapd_cli \
)
endef
define Build/Compile/supplicant
- $(call Build/RunMake,wpa_supplicant, \
+ +$(call Build/RunMake,wpa_supplicant, \
wpa_cli wpa_supplicant \
)
endef
define Build/Compile/supplicant-full
- $(call Build/RunMake,wpa_supplicant, \
+ +$(call Build/RunMake,wpa_supplicant, \
eapol_test \
)
endef