aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorAlexander Couzens <lynxis@fe80.eu>2017-04-15 18:52:34 +0200
committerAlexander Couzens <lynxis@fe80.eu>2017-04-24 18:03:31 +0200
commit4ac4148cc4c7ffe8520da031fa9dec7704a224a0 (patch)
tree3d768811b7d49eae8648baa97178fa27ac7efd50 /package
parent72fdea244f1accf5198569e081f5b97dc49ce9e7 (diff)
downloadupstream-4ac4148cc4c7ffe8520da031fa9dec7704a224a0.tar.gz
upstream-4ac4148cc4c7ffe8520da031fa9dec7704a224a0.tar.bz2
upstream-4ac4148cc4c7ffe8520da031fa9dec7704a224a0.zip
package/uboot-omap: assign BUILD_DEVICES most boards
Signed-off-by: Alexander Couzens <lynxis@fe80.eu>
Diffstat (limited to 'package')
-rw-r--r--package/boot/uboot-omap/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/package/boot/uboot-omap/Makefile b/package/boot/uboot-omap/Makefile
index 286d480b20..876d9f0574 100644
--- a/package/boot/uboot-omap/Makefile
+++ b/package/boot/uboot-omap/Makefile
@@ -18,16 +18,17 @@ include $(INCLUDE_DIR)/package.mk
define U-Boot/Default
BUILD_TARGET:=omap
- BUILD_DEVICES:=Default
UBOOT_IMAGE:=u-boot.img MLO
endef
define U-Boot/omap4_panda
NAME:=Pandaboard
+ BUILD_DEVICES:=omap4-panda
endef
define U-Boot/am335x_evm
NAME:=AM335x EVM
+ BUILD_DEVICES:=am335x-evm
endef
define U-Boot/omap3_overo
@@ -36,6 +37,7 @@ endef
define U-Boot/omap3_beagle
NAME:=BeagleBoard
+ BUILD_DEVICES:=omap3-beagle
endef
UBOOT_TARGETS:=omap4_panda am335x_evm omap3_overo omap3_beagle