aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorAndre Heider <a.heider@gmail.com>2019-10-08 20:06:57 +0200
committerHauke Mehrtens <hauke@hauke-m.de>2020-10-11 17:45:02 +0200
commit447fe1454ec3948ffec2f2631e259a088544c4fe (patch)
tree89a0c8afa382331fed3bfa5f346c72566ebfa0eb /package
parent60c9a27cbcc6ba00d75b4b592f507237dbfb460f (diff)
downloadupstream-447fe1454ec3948ffec2f2631e259a088544c4fe.tar.gz
upstream-447fe1454ec3948ffec2f2631e259a088544c4fe.tar.bz2
upstream-447fe1454ec3948ffec2f2631e259a088544c4fe.zip
kernel: fix name of CONFIG_SND_SOC_GENERIC_DMAENGINE_PCM
CONFIG_SND_SOC_DMAENGINE_PCM was removed and replaced with CONFIG_SND_SOC_GENERIC_DMAENGINE_PCM seven years ago, see: https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=28c4468b00a1e55e08cc20117de968f7c6275441 https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=b7ae6f31d8243ec684af16bc5c763eccdfabaec0 Signed-off-by: Andre Heider <a.heider@gmail.com>
Diffstat (limited to 'package')
-rw-r--r--package/kernel/linux/modules/sound.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/linux/modules/sound.mk b/package/kernel/linux/modules/sound.mk
index f975103e50..faee6043dc 100644
--- a/package/kernel/linux/modules/sound.mk
+++ b/package/kernel/linux/modules/sound.mk
@@ -191,10 +191,10 @@ define KernelPackage/sound-soc-core
KCONFIG:= \
CONFIG_SND_SOC \
CONFIG_SND_SOC_ADI=n \
- CONFIG_SND_SOC_DMAENGINE_PCM=y \
+ CONFIG_SND_SOC_GENERIC_DMAENGINE_PCM=y \
CONFIG_SND_SOC_ALL_CODECS=n
FILES:=$(LINUX_DIR)/sound/soc/snd-soc-core.ko
- AUTOLOAD:=$(call AutoLoad,55, snd-soc-core)
+ AUTOLOAD:=$(call AutoLoad,55,snd-soc-core)
$(call AddDepends/sound)
endef