aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-07-18 17:26:28 +0000
committerFelix Fietkau <nbd@openwrt.org>2013-07-18 17:26:28 +0000
commit2bc5b4a02a861921c05eab2f787c1f0fa86e28f3 (patch)
tree6af3ea9d8d7996b6c242ac01956954eba1aa1f06 /package
parent225cb7a3d72cc9dcde3d81d6904bf6dd4fa8bbf6 (diff)
downloadupstream-2bc5b4a02a861921c05eab2f787c1f0fa86e28f3.tar.gz
upstream-2bc5b4a02a861921c05eab2f787c1f0fa86e28f3.tar.bz2
upstream-2bc5b4a02a861921c05eab2f787c1f0fa86e28f3.zip
kernel: usb-serial-ipw depends on usb-serial-wwan
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 37412
Diffstat (limited to 'package')
-rw-r--r--package/kernel/linux/modules/usb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index 10c82803d7..8df5c8a004 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -355,7 +355,7 @@ define KernelPackage/usb-serial-ipw
KCONFIG:=CONFIG_USB_SERIAL_IPW
FILES:=$(LINUX_DIR)/drivers/usb/serial/ipw.ko
AUTOLOAD:=$(call AutoLoad,65,ipw)
- $(call AddDepends/usb-serial)
+ $(call AddDepends/usb-serial,+kmod-usb-serial-wwan)
endef
$(eval $(call KernelPackage,usb-serial-ipw))