aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2017-01-14 18:11:26 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2017-01-14 18:58:44 +0100
commit0d8381aea38e97a440fe5ae21f629827c0197628 (patch)
tree51ee7959318b4fbcbd6b39f8ab7623c2d148034e /package
parent12d0a6694205b014f2c59e55fdb4b06b98c0b613 (diff)
downloadupstream-0d8381aea38e97a440fe5ae21f629827c0197628.tar.gz
upstream-0d8381aea38e97a440fe5ae21f629827c0197628.tar.bz2
upstream-0d8381aea38e97a440fe5ae21f629827c0197628.zip
ncurses: revert $(STAGING_DIR_HOSTPKG) to $(STAGING_DIR)/host where appropriate
Host files installed in Build/InstallDev are target-specific and will stay in $(STAGING_DIR)/host after the STAGING_DIR_HOSTPKG unification. Signed-off-by: Matthias Schiffer <mschiffer@universe-factory.net>
Diffstat (limited to 'package')
-rw-r--r--package/libs/ncurses/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/libs/ncurses/Makefile b/package/libs/ncurses/Makefile
index 88a31e299b..60a8a176df 100644
--- a/package/libs/ncurses/Makefile
+++ b/package/libs/ncurses/Makefile
@@ -135,7 +135,7 @@ define Build/InstallDev
$(CP) $(PKG_INSTALL_DIR)/usr/bin/ncursesw6-config $(2)/bin/
$(SED) 's,^\(prefix\|exec_prefix\)=.*,\1=$(STAGING_DIR)/usr,g' -e 's/$$$$INCS //g' \
$(2)/bin/ncursesw6-config
- ln -sf $(STAGING_DIR_HOSTPKG)/bin/ncursesw6-config $(1)/usr/bin/ncursesw6-config
+ ln -sf $(STAGING_DIR)/host/bin/ncursesw6-config $(1)/usr/bin/ncursesw6-config
endef
define Host/Compile