aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2015-04-22 15:36:00 +0000
committerNicolas Thill <nico@openwrt.org>2015-04-22 15:36:00 +0000
commit05d28c47e8d86cc7305f900edcb75459ffe97131 (patch)
treef9c2946f4bedc9aff946e77b96214f175795c84e /package
parent2b6db94fdcb46e504b5d3952142fd9452ff77a1f (diff)
downloadupstream-05d28c47e8d86cc7305f900edcb75459ffe97131.tar.gz
upstream-05d28c47e8d86cc7305f900edcb75459ffe97131.tar.bz2
upstream-05d28c47e8d86cc7305f900edcb75459ffe97131.zip
hostapd: mark wpa-supplicant & wpad-mesh as broken on uml
Signed-off-by: Nicolas Thill <nico@openwrt.org> SVN-Revision: 45561
Diffstat (limited to 'package')
-rw-r--r--package/network/services/hostapd/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/network/services/hostapd/Makefile b/package/network/services/hostapd/Makefile
index 9a5b29b4d6..b8acee0632 100644
--- a/package/network/services/hostapd/Makefile
+++ b/package/network/services/hostapd/Makefile
@@ -174,7 +174,7 @@ endef
define Package/wpad-mesh
$(call Package/wpad/Default)
TITLE+= (with 802.11s mesh and SAE support)
- DEPENDS:=$(DRV_DEPENDS) +libubus +libopenssl +@CONFIG_WPA_SUPPLICANT_OPENSSL
+ DEPENDS:=$(DRV_DEPENDS) +libubus +libopenssl +@CONFIG_WPA_SUPPLICANT_OPENSSL @(!TARGET_uml||BROKEN)
CONFLICTS:=@WPA_SUPPLICANT_INTERNAL
VARIANT:=wpad-mesh
endef
@@ -216,7 +216,7 @@ endef
define Package/wpa-supplicant-mesh
$(Package/wpa-supplicant)
TITLE:=WPA Supplicant (with 802.11s and SAE)
- DEPENDS:=$(DRV_DEPENDS)
+ DEPENDS:=$(DRV_DEPENDS) @(!TARGET_uml||BROKEN)
CONFLICTS:=wpad wpad-mesh wpad-mesh
VARIANT:=supplicant-mesh
endef