aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2009-05-07 13:47:04 +0000
committerJo-Philipp Wich <jow@openwrt.org>2009-05-07 13:47:04 +0000
commit0230efcb0f252f2b140fe8ac6c42d3df2c8838b6 (patch)
tree7dddd65f925c31a2e1eb397fbb00476f573dfafb /package
parent71e0f59b805ccb73fe2cc814666fdc1e757f0bab (diff)
downloadupstream-0230efcb0f252f2b140fe8ac6c42d3df2c8838b6.tar.gz
upstream-0230efcb0f252f2b140fe8ac6c42d3df2c8838b6.tar.bz2
upstream-0230efcb0f252f2b140fe8ac6c42d3df2c8838b6.zip
Fix installation of hostap pci and plx driver This fixes an issue where installation of hostap pci and plx driver fails because both were trying to overwrite hostap.sh file.
Signed-off-by: Vasilis Tsiligiannis <b_tsiligiannis@silverton.gr> SVN-Revision: 15680
Diffstat (limited to 'package')
-rw-r--r--package/hostap-driver/Makefile7
1 files changed, 1 insertions, 6 deletions
diff --git a/package/hostap-driver/Makefile b/package/hostap-driver/Makefile
index 176aaa8c91..30b8ca05a6 100644
--- a/package/hostap-driver/Makefile
+++ b/package/hostap-driver/Makefile
@@ -174,12 +174,7 @@ else
endef
endif
-define KernelPackage/hostap-pci/install
- $(INSTALL_DIR) $(1)/lib/wifi
- $(INSTALL_DATA) ./files/lib/wifi/hostap.sh $(1)/lib/wifi
-endef
-
-define KernelPackage/hostap-plx/install
+define KernelPackage/hostap/install
$(INSTALL_DIR) $(1)/lib/wifi
$(INSTALL_DATA) ./files/lib/wifi/hostap.sh $(1)/lib/wifi
endef