aboutsummaryrefslogtreecommitdiffstats
path: root/package/utils
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2016-12-25 16:40:05 +0100
committerFelix Fietkau <nbd@nbd.name>2017-01-05 11:09:12 +0100
commit84bd74057f0d2543ddbc7de2351b0a310df329c6 (patch)
tree7c7e358aedf5930eeba27392e3123702503556e5 /package/utils
parentdad48c6438f0a4c42ad34842a88e82280d971d90 (diff)
downloadupstream-84bd74057f0d2543ddbc7de2351b0a310df329c6.tar.gz
upstream-84bd74057f0d2543ddbc7de2351b0a310df329c6.tar.bz2
upstream-84bd74057f0d2543ddbc7de2351b0a310df329c6.zip
build: use mkhash to replace various quirky md5sum/openssl calls
Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'package/utils')
-rw-r--r--package/utils/busybox/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/utils/busybox/Makefile b/package/utils/busybox/Makefile
index c27f1fce58..e4f159ef83 100644
--- a/package/utils/busybox/Makefile
+++ b/package/utils/busybox/Makefile
@@ -27,7 +27,7 @@ PKG_LICENSE_FILES:=LICENSE archival/libarchive/bz/LICENSE
include $(INCLUDE_DIR)/package.mk
ifeq ($(DUMP),)
- STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell $(SH_FUNC) grep '^CONFIG_BUSYBOX_' $(TOPDIR)/.config | md5s)
+ STAMP_CONFIGURED:=$(strip $(STAMP_CONFIGURED))_$(shell grep '^CONFIG_BUSYBOX_' $(TOPDIR)/.config | mkhash md5)
endif
ifneq ($(findstring c,$(OPENWRT_VERBOSE)),)