aboutsummaryrefslogtreecommitdiffstats
path: root/package/utils/bzip2
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2017-01-10 18:43:57 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2017-01-10 22:15:37 +0100
commit77beaf2ec91bba0a0202ea63877ed3b399effabf (patch)
treecf7f16585546f96a575a1e4630ddd963dcc1f623 /package/utils/bzip2
parent7480d3309cbe40378da48c3b6decc4ba2b1fc3d5 (diff)
downloadupstream-77beaf2ec91bba0a0202ea63877ed3b399effabf.tar.gz
upstream-77beaf2ec91bba0a0202ea63877ed3b399effabf.tar.bz2
upstream-77beaf2ec91bba0a0202ea63877ed3b399effabf.zip
package: replace $(STAGING_DIR)/host with $(STAGING_DIR_HOSTPKG)
Cleanup to prepare for changing STAGING_DIR_HOSTPKG. The actual change of STAGING_DIR_HOSTPKG (i.e., moving the host packages back into a common, not target-specific directory) will be done after the first LEDE release, but the cleanup will also be useful for projects like Gluon. Signed-off-by: Matthias Schiffer <mschiffer@universe-factory.net>
Diffstat (limited to 'package/utils/bzip2')
-rw-r--r--package/utils/bzip2/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/utils/bzip2/Makefile b/package/utils/bzip2/Makefile
index 3f2de455e5..c17dee136b 100644
--- a/package/utils/bzip2/Makefile
+++ b/package/utils/bzip2/Makefile
@@ -93,11 +93,11 @@ HOST_MAKE_FLAGS+= \
all
HOST_CONFIGURE_ARGS+= \
- --prefix=$(STAGING_DIR)/host
+ --prefix=$(STAGING_DIR_HOSTPKG)
define Host/Install
- $(INSTALL_DIR) $(STAGING_DIR)/host/bin/
- $(MAKE) -C $(HOST_BUILD_DIR) PREFIX=$(STAGING_DIR)/host/ install
+ $(INSTALL_DIR) $(STAGING_DIR_HOSTPKG)/bin/
+ $(MAKE) -C $(HOST_BUILD_DIR) PREFIX=$(STAGING_DIR_HOSTPKG)/ install
endef
$(eval $(call HostBuild))