aboutsummaryrefslogtreecommitdiffstats
path: root/package/utils/busybox/Makefile
diff options
context:
space:
mode:
authorHans Dedecker <dedeckeh@gmail.com>2019-01-13 21:33:53 +0100
committerHans Dedecker <dedeckeh@gmail.com>2019-01-13 21:45:14 +0100
commit7a4075bd10f3deb33671f7982463bfffe4eddba5 (patch)
treedf334fa85ad6b83c2b4a00005c784ca8804c177b /package/utils/busybox/Makefile
parent01e95dc0dc6620c0305cea16623c7b62ab3a7592 (diff)
downloadupstream-7a4075bd10f3deb33671f7982463bfffe4eddba5.tar.gz
upstream-7a4075bd10f3deb33671f7982463bfffe4eddba5.tar.bz2
upstream-7a4075bd10f3deb33671f7982463bfffe4eddba5.zip
busybox: fix ALTERNATIVES alphabetical ordering
Commit 3f0eb71dae added ALTERNATIVES for wget but not in correct alphabetical order; increase PKG_RELEASE as well. Signed-off-by: Hans Dedecker <dedeckeh@gmail.com>
Diffstat (limited to 'package/utils/busybox/Makefile')
-rw-r--r--package/utils/busybox/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/utils/busybox/Makefile b/package/utils/busybox/Makefile
index 82f33d131f..74dbf84d3b 100644
--- a/package/utils/busybox/Makefile
+++ b/package/utils/busybox/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=busybox
PKG_VERSION:=1.30.0
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_FLAGS:=essential
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
@@ -59,8 +59,8 @@ define Package/busybox
$(call BUSYBOX_IF_ENABLED,TOP, 100:/usr/bin/top:/bin/busybox) \
$(call BUSYBOX_IF_ENABLED,UPTIME, 100:/usr/bin/uptime:/bin/busybox) \
$(call BUSYBOX_IF_ENABLED,WATCH, 100:/bin/watch:/bin/busybox) \
- $(call BUSYBOX_IF_ENABLED,XARGS, 100:/usr/bin/xargs:/bin/busybox) \
$(call BUSYBOX_IF_ENABLED,WGET, 100:/usr/bin/wget:/bin/busybox) \
+ $(call BUSYBOX_IF_ENABLED,XARGS, 100:/usr/bin/xargs:/bin/busybox) \
endef