aboutsummaryrefslogtreecommitdiffstats
path: root/package/utils/busybox/Makefile
diff options
context:
space:
mode:
authorDaniel Golle <daniel@makrotopia.org>2020-10-25 17:24:03 +0000
committerDaniel Golle <daniel@makrotopia.org>2020-10-25 17:26:30 +0000
commit2e746b4d29cb4aa98b680a2797da3db66487a5ce (patch)
tree4b6d11b270503639b53ec9f50277377a1b7fdb10 /package/utils/busybox/Makefile
parent09804da80a99cbff1ff4332083883f58b99a9442 (diff)
downloadupstream-2e746b4d29cb4aa98b680a2797da3db66487a5ce.tar.gz
upstream-2e746b4d29cb4aa98b680a2797da3db66487a5ce.tar.bz2
upstream-2e746b4d29cb4aa98b680a2797da3db66487a5ce.zip
busybox: make username consistent
ntpd in packages feed had already a user 'ntp' with UID 123 declared. Rename the username of busybox-ntpd to be 'ntp' instead of 'ntpd' so it doesn't clash. Reported-by: Etienne Champetier <champetier.etienne@gmail.com> Signed-off-by: Daniel Golle <daniel@makrotopia.org>
Diffstat (limited to 'package/utils/busybox/Makefile')
-rw-r--r--package/utils/busybox/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/utils/busybox/Makefile b/package/utils/busybox/Makefile
index 6d9a0088e5..25db4ff387 100644
--- a/package/utils/busybox/Makefile
+++ b/package/utils/busybox/Makefile
@@ -50,7 +50,7 @@ define Package/busybox/Default
TITLE:=Core utilities for embedded Linux
URL:=http://busybox.net/
DEPENDS:=+BUSYBOX_CONFIG_PAM:libpam +BUSYBOX_CONFIG_NTPD:jsonfilter
- USERID:=ntpd=123:ntpd=123
+ USERID:=ntp=123:ntp=123
endef
define Package/busybox