aboutsummaryrefslogtreecommitdiffstats
path: root/package/uci/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-03-26 22:41:17 +0000
committerFelix Fietkau <nbd@openwrt.org>2011-03-26 22:41:17 +0000
commitd29154d5e412f2d10644e29726fb218c627072d5 (patch)
tree384bb625079690b7484a69868b9c2072d9bc5aee /package/uci/Makefile
parente4c6bc70aad59701358646c38c67b39b257732a4 (diff)
downloadupstream-d29154d5e412f2d10644e29726fb218c627072d5.tar.gz
upstream-d29154d5e412f2d10644e29726fb218c627072d5.tar.bz2
upstream-d29154d5e412f2d10644e29726fb218c627072d5.zip
uci: install libucimap to the staging dir
SVN-Revision: 26309
Diffstat (limited to 'package/uci/Makefile')
-rw-r--r--package/uci/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/uci/Makefile b/package/uci/Makefile
index c29b5ba35d..233550e3ba 100644
--- a/package/uci/Makefile
+++ b/package/uci/Makefile
@@ -78,6 +78,7 @@ define Build/InstallDev
$(INSTALL_DIR) $(1)/usr/lib
$(CP) $(PKG_BUILD_DIR)/libuci.so* $(1)/usr/lib
$(CP) $(PKG_BUILD_DIR)/libuci.a $(1)/usr/lib
+ $(CP) $(PKG_BUILD_DIR)/libucimap.a $(1)/usr/lib
endef
$(eval $(call BuildPackage,uci))