aboutsummaryrefslogtreecommitdiffstats
path: root/package/uci/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2008-07-30 19:25:08 +0000
committerFelix Fietkau <nbd@openwrt.org>2008-07-30 19:25:08 +0000
commit4053fb48cf5064d226e29b6834a4babd5b0eeb78 (patch)
treea482735ff83d9cc6b58fff55f7a1d44353f74e39 /package/uci/Makefile
parent4cb7df23e9512794a7bca7872f8aa23901de7b84 (diff)
downloadupstream-4053fb48cf5064d226e29b6834a4babd5b0eeb78.tar.gz
upstream-4053fb48cf5064d226e29b6834a4babd5b0eeb78.tar.bz2
upstream-4053fb48cf5064d226e29b6834a4babd5b0eeb78.zip
nuke uci-sh, it is obsolete and no longer works
SVN-Revision: 12021
Diffstat (limited to 'package/uci/Makefile')
-rw-r--r--package/uci/Makefile13
1 files changed, 0 insertions, 13 deletions
diff --git a/package/uci/Makefile b/package/uci/Makefile
index 7d6fc8c1f9..1cf6dd842d 100644
--- a/package/uci/Makefile
+++ b/package/uci/Makefile
@@ -37,13 +37,6 @@ define Package/uci
TITLE:=Utility for the Unified Configuration Interface (UCI)
endef
-define Package/uci-sh
- SECTION:=base
- CATEGORY:=Base system
- DEPENDS:=@!PACKAGE_uci
- TITLE:=Old shell/awk implementation of UCI
-endef
-
define Package/libuci-lua
SECTION=libs
CATEGORY=Libraries
@@ -84,11 +77,6 @@ define Package/uci/install
$(CP) ./files/uci/* $(1)/
endef
-define Package/uci-sh/install
- $(INSTALL_DIR) $(1)
- $(CP) ./files/uci-sh/* $(1)/
-endef
-
define Build/InstallDev
$(INSTALL_DIR) $(1)/usr/include
$(CP) $(PKG_BUILD_DIR)/uci{,_config}.h $(1)/usr/include
@@ -99,4 +87,3 @@ endef
$(eval $(call BuildPackage,uci))
$(eval $(call BuildPackage,libuci))
$(eval $(call BuildPackage,libuci-lua))
-$(eval $(call BuildPackage,uci-sh))