aboutsummaryrefslogtreecommitdiffstats
path: root/package/system
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-06-10 08:24:25 +0000
committerJohn Crispin <john@openwrt.org>2013-06-10 08:24:25 +0000
commitdff1529d2a4ae725e3c6e11390c9240e9e72b550 (patch)
tree97e933a923df7cf4d6888138fc4764f266e1d30e /package/system
parent5e45a68a4a68afe92be61d73d95ebb6fb81074cb (diff)
downloadupstream-dff1529d2a4ae725e3c6e11390c9240e9e72b550.tar.gz
upstream-dff1529d2a4ae725e3c6e11390c9240e9e72b550.tar.bz2
upstream-dff1529d2a4ae725e3c6e11390c9240e9e72b550.zip
modules: make all led and button modules used during boot priority 1
This makes sure the modules are symlinked in /etc/modules-boot.d/ Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 36892
Diffstat (limited to 'package/system')
-rw-r--r--package/system/button-hotplug/Makefile2
-rw-r--r--package/system/gpio-button-hotplug/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/package/system/button-hotplug/Makefile b/package/system/button-hotplug/Makefile
index 35ea6d411e..348ea13401 100644
--- a/package/system/button-hotplug/Makefile
+++ b/package/system/button-hotplug/Makefile
@@ -17,7 +17,7 @@ define KernelPackage/button-hotplug
SUBMENU:=Other modules
TITLE:=Button Hotplug driver
FILES:=$(PKG_BUILD_DIR)/button-hotplug.ko
- AUTOLOAD:=$(call AutoLoad,30,button-hotplug)
+ AUTOLOAD:=$(call AutoLoad,30,button-hotplug,1)
KCONFIG:=
endef
diff --git a/package/system/gpio-button-hotplug/Makefile b/package/system/gpio-button-hotplug/Makefile
index adb9a45264..1778aadf09 100644
--- a/package/system/gpio-button-hotplug/Makefile
+++ b/package/system/gpio-button-hotplug/Makefile
@@ -17,7 +17,7 @@ define KernelPackage/gpio-button-hotplug
SUBMENU:=Other modules
TITLE:=Simple GPIO Button Hotplug driver
FILES:=$(PKG_BUILD_DIR)/gpio-button-hotplug.ko
- AUTOLOAD:=$(call AutoLoad,30,gpio-button-hotplug)
+ AUTOLOAD:=$(call AutoLoad,30,gpio-button-hotplug,1)
KCONFIG:=
endef