aboutsummaryrefslogtreecommitdiffstats
path: root/package/ps3-utils
diff options
context:
space:
mode:
authorGeoff Levand <geoffrey.levand@am.sony.com>2009-08-18 21:51:08 +0000
committerGeoff Levand <geoffrey.levand@am.sony.com>2009-08-18 21:51:08 +0000
commitffd920720bb25c7a9cfd94f411b743f242abd7c1 (patch)
tree5f01f9e740c8c92f500678dc839e327c179241c2 /package/ps3-utils
parent36e79de239923f924ce555575c63836f51617481 (diff)
downloadupstream-ffd920720bb25c7a9cfd94f411b743f242abd7c1.tar.gz
upstream-ffd920720bb25c7a9cfd94f411b743f242abd7c1.tar.bz2
upstream-ffd920720bb25c7a9cfd94f411b743f242abd7c1.zip
ps3-utils: Add Build/InstallDev section to package makefile
Signed-off-by: Geoff Levand <geoffrey.levand@am.sony.com> SVN-Revision: 17302
Diffstat (limited to 'package/ps3-utils')
-rw-r--r--package/ps3-utils/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/package/ps3-utils/Makefile b/package/ps3-utils/Makefile
index 66a93b8ba7..c18aec871d 100644
--- a/package/ps3-utils/Makefile
+++ b/package/ps3-utils/Makefile
@@ -41,6 +41,18 @@ define Build/Configure
$(call Build/Configure/Default)
endef
+define Build/InstallDev
+ $(INSTALL_DIR) $(1)/usr/include
+ $(INSTALL_DATA) \
+ $(PKG_INSTALL_DIR)/usr/include/ps3*.h \
+ $(1)/usr/include
+
+ $(INSTALL_DIR) $(1)/usr/lib
+ $(INSTALL_BIN) \
+ $(PKG_INSTALL_DIR)/usr/lib/libps3-utils.{la,a,so*} \
+ $(1)/usr/lib/
+endef
+
define Package/ps3-utils/install
$(INSTALL_DIR) $(1)/usr/sbin
$(INSTALL_DIR) $(1)/usr/bin