aboutsummaryrefslogtreecommitdiffstats
path: root/package/opkg/Makefile
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2010-01-07 12:37:49 +0000
committerJo-Philipp Wich <jow@openwrt.org>2010-01-07 12:37:49 +0000
commitd7272853a2c6d34751637be12e7d451504f02f3f (patch)
treee1c5a5da42326a1a23ddbe27395cf7e6d3543d07 /package/opkg/Makefile
parent02b4c152e205b4ef56e3f53ae1cce02af699ebb9 (diff)
downloadupstream-d7272853a2c6d34751637be12e7d451504f02f3f.tar.gz
upstream-d7272853a2c6d34751637be12e7d451504f02f3f.tar.bz2
upstream-d7272853a2c6d34751637be12e7d451504f02f3f.zip
opkg: update to r513, move lock-file to /var/lock and drop cleanup patch - went upstream
SVN-Revision: 19061
Diffstat (limited to 'package/opkg/Makefile')
-rw-r--r--package/opkg/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/package/opkg/Makefile b/package/opkg/Makefile
index 491d52e432..6894ae7cb4 100644
--- a/package/opkg/Makefile
+++ b/package/opkg/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2006-2009 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -8,9 +8,9 @@ include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=opkg
-PKG_REV:=503
+PKG_REV:=513
PKG_VERSION:=$(PKG_REV)
-PKG_RELEASE:=2
+PKG_RELEASE:=1
PKG_SOURCE_PROTO:=svn
PKG_SOURCE_VERSION:=$(PKG_REV)
@@ -47,7 +47,8 @@ EXTRA_CFLAGS += $(TARGET_CPPFLAGS)
CONFIGURE_ARGS += \
--disable-curl \
--disable-gpg \
- --with-ipkgetcdir=/etc
+ --with-opkgetcdir=/etc \
+ --with-opkglockfile=/var/lock/opkg.lock
define Build/Configure
(cd $(PKG_BUILD_DIR); \