aboutsummaryrefslogtreecommitdiffstats
path: root/package/opkg/Makefile
diff options
context:
space:
mode:
authorTravis Kemen <thepeople@openwrt.org>2010-02-11 02:38:08 +0000
committerTravis Kemen <thepeople@openwrt.org>2010-02-11 02:38:08 +0000
commit9788414b55836c1f3ba582ad45c66e595fb1fe08 (patch)
treebf1bc9cf6737dd7c451c527d40adda767432055a /package/opkg/Makefile
parent9f3a73d9e275c7270d32049b13f4583713f316ff (diff)
downloadupstream-9788414b55836c1f3ba582ad45c66e595fb1fe08.tar.gz
upstream-9788414b55836c1f3ba582ad45c66e595fb1fe08.tar.bz2
upstream-9788414b55836c1f3ba582ad45c66e595fb1fe08.zip
change the opkg path due to changes in the buildsystem, fixes incorrect path in snapshot images
SVN-Revision: 19575
Diffstat (limited to 'package/opkg/Makefile')
-rw-r--r--package/opkg/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/opkg/Makefile b/package/opkg/Makefile
index 6894ae7cb4..243e0b6d3f 100644
--- a/package/opkg/Makefile
+++ b/package/opkg/Makefile
@@ -70,7 +70,7 @@ define Package/opkg/install
$(INSTALL_DIR) $(1)/bin
$(INSTALL_DIR) $(1)/etc
$(INSTALL_DATA) ./files/opkg.conf $(1)/etc/
- $(SED) 's,$$$$S,$(PKGARCH),g' $(1)/etc/opkg.conf
+ $(SED) 's,$$$$S,$(TARGET),g' $(1)/etc/opkg.conf
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/opkg-cl $(1)/bin/opkg
endef