aboutsummaryrefslogtreecommitdiffstats
path: root/package/opkg/Makefile
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2010-01-07 12:37:49 +0000
committerJo-Philipp Wich <jow@openwrt.org>2010-01-07 12:37:49 +0000
commit210ef07a746d17eed1a3c0a5fddb79607d2e1dc2 (patch)
treeb6e680512e0e2b2e54807a03848ced2a4b7ff030 /package/opkg/Makefile
parent86397e38b55f95c1b60de5b189cb9013e42b4008 (diff)
downloadupstream-210ef07a746d17eed1a3c0a5fddb79607d2e1dc2.tar.gz
upstream-210ef07a746d17eed1a3c0a5fddb79607d2e1dc2.tar.bz2
upstream-210ef07a746d17eed1a3c0a5fddb79607d2e1dc2.zip
[package] opkg: update to r513, move lock-file to /var/lock and drop cleanup patch - went upstream
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@19061 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/opkg/Makefile')
-rw-r--r--package/opkg/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/package/opkg/Makefile b/package/opkg/Makefile
index 491d52e432..6894ae7cb4 100644
--- a/package/opkg/Makefile
+++ b/package/opkg/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2006-2009 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -8,9 +8,9 @@ include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=opkg
-PKG_REV:=503
+PKG_REV:=513
PKG_VERSION:=$(PKG_REV)
-PKG_RELEASE:=2
+PKG_RELEASE:=1
PKG_SOURCE_PROTO:=svn
PKG_SOURCE_VERSION:=$(PKG_REV)
@@ -47,7 +47,8 @@ EXTRA_CFLAGS += $(TARGET_CPPFLAGS)
CONFIGURE_ARGS += \
--disable-curl \
--disable-gpg \
- --with-ipkgetcdir=/etc
+ --with-opkgetcdir=/etc \
+ --with-opkglockfile=/var/lock/opkg.lock
define Build/Configure
(cd $(PKG_BUILD_DIR); \