aboutsummaryrefslogtreecommitdiffstats
path: root/package/openssl/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2007-09-03 05:00:38 +0000
committerNicolas Thill <nico@openwrt.org>2007-09-03 05:00:38 +0000
commit8680e1d07d16c7e6040210b9cebe57ccc669130d (patch)
tree493590ae4c5db4b8e7c92107f1e7925776c358d5 /package/openssl/Makefile
parent3e2b718c4c75254106509b3316fa651ef71877c3 (diff)
downloadupstream-8680e1d07d16c7e6040210b9cebe57ccc669130d.tar.gz
upstream-8680e1d07d16c7e6040210b9cebe57ccc669130d.tar.bz2
upstream-8680e1d07d16c7e6040210b9cebe57ccc669130d.zip
use $(TARGET_CPPFLAGS) & $(TARGET_LDFLAGS) instead of full -I... & -L...
SVN-Revision: 8578
Diffstat (limited to 'package/openssl/Makefile')
-rw-r--r--package/openssl/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/openssl/Makefile b/package/openssl/Makefile
index c1e2d9ac8c..015404d90b 100644
--- a/package/openssl/Makefile
+++ b/package/openssl/Makefile
@@ -69,8 +69,8 @@ define Build/Configure
./Configure linux-openwrt \
--prefix=/usr \
--openssldir=/etc/ssl \
- -I$(STAGING_DIR)/usr/include \
- -L$(STAGING_DIR)/usr/lib -ldl \
+ $(TARGET_CPPFLAGS) \
+ $(TARGET_LDFLAGS) -ldl \
-DOPENSSL_SMALL_FOOTPRINT \
$(OPENSSL_NO_CIPHERS) \
$(OPENSSL_OPTIONS) \