aboutsummaryrefslogtreecommitdiffstats
path: root/package/openssl/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2007-03-26 05:04:13 +0000
committerNicolas Thill <nico@openwrt.org>2007-03-26 05:04:13 +0000
commit23ff7d627f0f09da007d16baafeb286e8ca429fc (patch)
treea23cb51b3c4aa5caca398a5144b9c5d7f92228a9 /package/openssl/Makefile
parent8496e946b9bf069b98ea4016dfd4a524a35a27eb (diff)
downloadupstream-23ff7d627f0f09da007d16baafeb286e8ca429fc.tar.gz
upstream-23ff7d627f0f09da007d16baafeb286e8ca429fc.tar.bz2
upstream-23ff7d627f0f09da007d16baafeb286e8ca429fc.zip
enable dso support back in openssl, needed to use shared zlib compression, and should fix the "error:2507006C:lib(37):func(112):reason(108)" errors. closes: #1182
SVN-Revision: 6706
Diffstat (limited to 'package/openssl/Makefile')
-rw-r--r--package/openssl/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/openssl/Makefile b/package/openssl/Makefile
index 9a9661e783..b097c1b37f 100644
--- a/package/openssl/Makefile
+++ b/package/openssl/Makefile
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=openssl
PKG_VERSION:=0.9.8d
-PKG_RELEASE:=1
+PKG_RELEASE:=2
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=http://www.openssl.org/source/ \
@@ -60,7 +60,7 @@ endef
OPENSSL_NO_CIPHERS:= no-idea no-md2 no-mdc2 no-rc2 no-rc5 no-sha0 no-smime \
no-rmd160 no-aes192 no-ripemd no-camellia no-ans1 no-krb5
-OPENSSL_OPTIONS:= shared no-dso no-ec no-err no-fips no-hw no-threads zlib-dynamic \
+OPENSSL_OPTIONS:= shared no-ec no-err no-fips no-hw no-threads zlib-dynamic \
no-engines no-sse2 no-perlasm