aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/utils
diff options
context:
space:
mode:
authorAnsuel Smith <ansuelsmth@gmail.com>2017-04-22 19:57:09 +0200
committerFelix Fietkau <nbd@nbd.name>2017-04-22 21:33:46 +0200
commite80a0413487d957d939eb670393e73d955a77d87 (patch)
tree9d79c0b61552dda28ccdc343da1544fa985f8671 /package/network/utils
parent96414cb4072050ffc45c9907a2bfa1e40f088293 (diff)
downloadupstream-e80a0413487d957d939eb670393e73d955a77d87.tar.gz
upstream-e80a0413487d957d939eb670393e73d955a77d87.tar.bz2
upstream-e80a0413487d957d939eb670393e73d955a77d87.zip
iptables: fix wrong depends for nftables support (FS#707)
The dep for the nftables support was wrong, if someone actually enable that option gain a compilation error. This fix this problem. Signed-off-by: Ansuel Smith <ansuelsmth@gmail.com>
Diffstat (limited to 'package/network/utils')
-rw-r--r--package/network/utils/iptables/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/network/utils/iptables/Makefile b/package/network/utils/iptables/Makefile
index ae2377e578..ca8b1976aa 100644
--- a/package/network/utils/iptables/Makefile
+++ b/package/network/utils/iptables/Makefile
@@ -432,7 +432,7 @@ define Package/libxtables
ABI_VERSION:=$(PKG_VERSION)
DEPENDS:= \
+IPTABLES_CONNLABEL:libnetfilter-conntrack \
- +IPTABLES_NFTABLES:libnfnetlink
+ +IPTABLES_NFTABLES:libnftnl
endef
TARGET_CPPFLAGS := \