aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/utils/iptables
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-04-17 18:52:24 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-04-17 18:52:24 +0000
commit6057a09ae6a11befeffc454f446d27e56d77da8c (patch)
treed58ba8638b3def18878df95eed3ca8fa3dbeecbf /package/network/utils/iptables
parentc73adc80a37df6b14c400df0f37c912076a80e15 (diff)
downloadupstream-6057a09ae6a11befeffc454f446d27e56d77da8c.tar.gz
upstream-6057a09ae6a11befeffc454f446d27e56d77da8c.tar.bz2
upstream-6057a09ae6a11befeffc454f446d27e56d77da8c.zip
iptables: remove layer7 leftovers (#19506)
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 45481
Diffstat (limited to 'package/network/utils/iptables')
-rw-r--r--package/network/utils/iptables/Makefile7
1 files changed, 1 insertions, 6 deletions
diff --git a/package/network/utils/iptables/Makefile b/package/network/utils/iptables/Makefile
index b8a02772ea..df88639816 100644
--- a/package/network/utils/iptables/Makefile
+++ b/package/network/utils/iptables/Makefile
@@ -516,15 +516,10 @@ define BuildPlugin
$$(eval $$(call BuildPackage,$(1)))
endef
-L7_INSTALL:=\
- $(INSTALL_DIR) $$(1)/etc/l7-protocols; \
- $(CP) files/l7/*.pat $$(1)/etc/l7-protocols/
-
-
$(eval $(call BuildPackage,iptables))
$(eval $(call BuildPlugin,iptables-mod-conntrack-extra,$(IPT_CONNTRACK_EXTRA-m)))
$(eval $(call BuildPlugin,iptables-mod-extra,$(IPT_EXTRA-m)))
-$(eval $(call BuildPlugin,iptables-mod-filter,$(IPT_FILTER-m),$(L7_INSTALL)))
+$(eval $(call BuildPlugin,iptables-mod-filter,$(IPT_FILTER-m)))
$(eval $(call BuildPlugin,iptables-mod-ipopt,$(IPT_IPOPT-m)))
$(eval $(call BuildPlugin,iptables-mod-ipsec,$(IPT_IPSEC-m)))
$(eval $(call BuildPlugin,iptables-mod-nat-extra,$(IPT_NAT_EXTRA-m)))