aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/utils/comgt/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2015-04-03 00:07:43 +0000
committerNicolas Thill <nico@openwrt.org>2015-04-03 00:07:43 +0000
commitfe46689f104b5d0363f06a286a215fd98a3e6d72 (patch)
tree3b892153949b8626645974385eba9b6ad9693435 /package/network/utils/comgt/Makefile
parent6a5a7db085fd88a8e1f64107ca65124d925e790f (diff)
downloadupstream-fe46689f104b5d0363f06a286a215fd98a3e6d72.tar.gz
upstream-fe46689f104b5d0363f06a286a215fd98a3e6d72.tar.bz2
upstream-fe46689f104b5d0363f06a286a215fd98a3e6d72.zip
packages: use $(LN) macro, make symlinks relative
Signed-off-by: Nicolas Thill <nico@openwrt.org> SVN-Revision: 45250
Diffstat (limited to 'package/network/utils/comgt/Makefile')
-rw-r--r--package/network/utils/comgt/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/network/utils/comgt/Makefile b/package/network/utils/comgt/Makefile
index 31d7bc7722..90adcab10d 100644
--- a/package/network/utils/comgt/Makefile
+++ b/package/network/utils/comgt/Makefile
@@ -64,7 +64,7 @@ endef
define Package/comgt/install
$(INSTALL_DIR) $(1)/usr/bin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/comgt $(1)/usr/bin/
- ln -s comgt $(1)/usr/bin/gcom
+ $(LN) comgt $(1)/usr/bin/gcom
$(INSTALL_DIR) $(1)/etc/chatscripts
$(INSTALL_DATA) ./files/3g.chat $(1)/etc/chatscripts/3g.chat
$(INSTALL_DATA) ./files/evdo.chat $(1)/etc/chatscripts/evdo.chat