aboutsummaryrefslogtreecommitdiffstats
path: root/package/mpd/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2005-11-05 02:16:36 +0000
committerNicolas Thill <nico@openwrt.org>2005-11-05 02:16:36 +0000
commitfdffe64b4645d2f44cf8876681d41ac4d2ef1561 (patch)
tree023aa6c89150198db369868cca93b44e19180e28 /package/mpd/Makefile
parent161a21c51c8f3faa9b7608a420c074402d57f048 (diff)
downloadupstream-fdffe64b4645d2f44cf8876681d41ac4d2ef1561.tar.gz
upstream-fdffe64b4645d2f44cf8876681d41ac4d2ef1561.tar.bz2
upstream-fdffe64b4645d2f44cf8876681d41ac4d2ef1561.zip
reorganize/rationalize/format package menuconfig,
make updatedd modular git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@2333 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/mpd/Makefile')
-rw-r--r--package/mpd/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/mpd/Makefile b/package/mpd/Makefile
index 288b62a8e6..71775379fb 100644
--- a/package/mpd/Makefile
+++ b/package/mpd/Makefile
@@ -23,7 +23,7 @@ PKG_CONFIGURE_OPTIONS := \
--disable-mpc \
--disable-aac \
-ifneq ($(BR2_PACKAGE_MPD_MP3),)
+ifneq ($(BR2_COMPILE_MPD_WITH_MP3),)
PKG_DEPENDS += libid3tag libmad
PKG_CONFIGURE_OPTIONS += \
--with-id3tag-includes=$(STAGING_DIR)/usr/include \
@@ -34,7 +34,7 @@ else
PKG_CONFIGURE_OPTIONS += --disable-id3 --disable-mp3
endif
-ifneq ($(BR2_PACKAGE_MPD_OGG),)
+ifneq ($(BR2_COMPILE_MPD_WITH_OGG),)
PKG_DEPENDS += libvorbisidec
PKG_CONFIGURE_OPTIONS += \
--with-tremor \
@@ -44,7 +44,7 @@ else
PKG_CONFIGURE_OPTIONS += --disable-ogg
endif
-ifneq ($(BR2_PACKAGE_MPD_FLAC),)
+ifneq ($(BR2_COMPILE_MPD_WITH_FLAC),)
PKG_DEPENDS += libflac
PKG_CONFIGURE_OPTIONS += \
--with-libFLAC-includes=$(STAGING_DIR)/usr/include \