aboutsummaryrefslogtreecommitdiffstats
path: root/package/mac80211/Makefile
diff options
context:
space:
mode:
authorHamish Guthrie <hcg@openwrt.org>2011-08-22 11:04:13 +0000
committerHamish Guthrie <hcg@openwrt.org>2011-08-22 11:04:13 +0000
commitf02d0fae40fcada82d37875d929161037e2de0cc (patch)
tree88d83750b400ca376ea73e30ed4c7dd22146c1cf /package/mac80211/Makefile
parent9d33a50cbbe8bd48b5978fd4e41fccecd9396f5a (diff)
downloadupstream-f02d0fae40fcada82d37875d929161037e2de0cc.tar.gz
upstream-f02d0fae40fcada82d37875d929161037e2de0cc.tar.bz2
upstream-f02d0fae40fcada82d37875d929161037e2de0cc.zip
mac80211: Fix the location firmware is copied to (libertas_sdio driver loads firmware from /lib/formware/libertas)
SVN-Revision: 28069
Diffstat (limited to 'package/mac80211/Makefile')
-rw-r--r--package/mac80211/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/mac80211/Makefile b/package/mac80211/Makefile
index 307916216c..2faae577d3 100644
--- a/package/mac80211/Makefile
+++ b/package/mac80211/Makefile
@@ -1255,7 +1255,7 @@ define KernelPackage/libertas-usb/install
endef
define KernelPackage/libertas-sd/install
- $(INSTALL_DIR) $(1)/lib/firmware
+ $(INSTALL_DIR) $(1)/lib/firmware/libertas
$(INSTALL_DATA) \
$(PKG_BUILD_DIR)/$(PKG_LINUX_FIRMWARE_SUBDIR)/libertas/sd8385_helper.bin \
$(PKG_BUILD_DIR)/$(PKG_LINUX_FIRMWARE_SUBDIR)/libertas/sd8385.bin \
@@ -1265,7 +1265,7 @@ define KernelPackage/libertas-sd/install
$(PKG_BUILD_DIR)/$(PKG_LINUX_FIRMWARE_SUBDIR)/libertas/sd8686_v8.bin \
$(PKG_BUILD_DIR)/$(PKG_LINUX_FIRMWARE_SUBDIR)/libertas/sd8688_helper.bin \
$(PKG_BUILD_DIR)/$(PKG_LINUX_FIRMWARE_SUBDIR)/libertas/sd8688.bin \
- $(1)/lib/firmware/
+ $(1)/lib/firmware/libertas
endef
define KernelPackage/cfg80211/install