aboutsummaryrefslogtreecommitdiffstats
path: root/package/linux-atm
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-09-23 09:50:01 +0000
committerFelix Fietkau <nbd@openwrt.org>2012-09-23 09:50:01 +0000
commitce44bef353e3ce217a6fa54af1256fa23dd9d7a6 (patch)
treefb86bbe643f26e4338fbcb9e29e039446bd66a2c /package/linux-atm
parentc09ce574b4dd981aab263be5d3362db3195c4c90 (diff)
downloadupstream-ce44bef353e3ce217a6fa54af1256fa23dd9d7a6.tar.gz
upstream-ce44bef353e3ce217a6fa54af1256fa23dd9d7a6.tar.bz2
upstream-ce44bef353e3ce217a6fa54af1256fa23dd9d7a6.zip
build: add the + token to any commands that can pass through the jobserver, fixes parallel build on some systems
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@33523 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/linux-atm')
-rw-r--r--package/linux-atm/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/linux-atm/Makefile b/package/linux-atm/Makefile
index 5a038ee910..f829b709e3 100644
--- a/package/linux-atm/Makefile
+++ b/package/linux-atm/Makefile
@@ -79,10 +79,10 @@ unexport PREFIX
define Build/Compile
# src/qgen is built with HOSTCC, which does not really like our LDFLAGS
- $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR)/src/qgen \
+ +$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR)/src/qgen \
LDFLAGS="" \
all
- $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) OBJCOPY=$(TARGET_CROSS)objcopy all
+ +$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) OBJCOPY=$(TARGET_CROSS)objcopy all
endef
define Build/InstallDev