aboutsummaryrefslogtreecommitdiffstats
path: root/package/libs/ustream-ssl
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2015-04-01 15:11:38 +0000
committerNicolas Thill <nico@openwrt.org>2015-04-01 15:11:38 +0000
commitb8dccba8f2166e20c69b20ea63dc3aabf087cd9e (patch)
tree21a081e3ca50ce7eb597aef2f350ac5abc6853e7 /package/libs/ustream-ssl
parent32085b22b01c8b8ddc4bc7ae602fa23a4a369a18 (diff)
downloadupstream-b8dccba8f2166e20c69b20ea63dc3aabf087cd9e.tar.gz
upstream-b8dccba8f2166e20c69b20ea63dc3aabf087cd9e.tar.bz2
upstream-b8dccba8f2166e20c69b20ea63dc3aabf087cd9e.zip
ustream-ssl: fix SNI when building against cyassl
Signed-off-by: Nicolas Thill <nico@openwrt.org> SVN-Revision: 45224
Diffstat (limited to 'package/libs/ustream-ssl')
-rw-r--r--package/libs/ustream-ssl/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/libs/ustream-ssl/Makefile b/package/libs/ustream-ssl/Makefile
index abe74ca4d6..b5e0b23dd9 100644
--- a/package/libs/ustream-ssl/Makefile
+++ b/package/libs/ustream-ssl/Makefile
@@ -52,8 +52,8 @@ define Package/libustream-polarssl
endef
ifeq ($(BUILD_VARIANT),cyassl)
- TARGET_CFLAGS += -I$(STAGING_DIR)/usr/include/cyassl
- CMAKE_OPTIONS += -DCYASSL=on -DHAVE_SNI
+ TARGET_CFLAGS += -I$(STAGING_DIR)/usr/include/cyassl -DHAVE_SNI
+ CMAKE_OPTIONS += -DCYASSL=on
endif
ifeq ($(BUILD_VARIANT),polarssl)
CMAKE_OPTIONS += -DPOLARSSL=on