aboutsummaryrefslogtreecommitdiffstats
path: root/package/libs/gettext
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2016-01-20 19:36:14 +0000
committerFelix Fietkau <nbd@openwrt.org>2016-01-20 19:36:14 +0000
commitdcdcbdd50e56e56a0cd8f9dff3618bbe0aeae094 (patch)
treefcad3dded8a2f56c9ba58c3213d8e62fff0c24df /package/libs/gettext
parent808803f6aefd85fa1136c03cd219902853a41535 (diff)
downloadupstream-dcdcbdd50e56e56a0cd8f9dff3618bbe0aeae094.tar.gz
upstream-dcdcbdd50e56e56a0cd8f9dff3618bbe0aeae094.tar.bz2
upstream-dcdcbdd50e56e56a0cd8f9dff3618bbe0aeae094.zip
gettext: use $(STAGING_DIR)/host instead of $(STAGING_DIR_HOST)
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 48406
Diffstat (limited to 'package/libs/gettext')
-rw-r--r--package/libs/gettext/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/package/libs/gettext/Makefile b/package/libs/gettext/Makefile
index 442eceff43..093be1d0dc 100644
--- a/package/libs/gettext/Makefile
+++ b/package/libs/gettext/Makefile
@@ -52,11 +52,11 @@ define Host/Compile
endef
define Host/Install
- $(INSTALL_DIR) $(STAGING_DIR_HOST)/include
- $(INSTALL_DATA) ./src/include/libintl.h $(STAGING_DIR_HOST)/include/
+ $(INSTALL_DIR) $(STAGING_DIR)/host/include
+ $(INSTALL_DATA) ./src/include/libintl.h $(STAGING_DIR)/host/include/
- $(INSTALL_DIR) $(STAGING_DIR_HOST)/share/aclocal
- $(INSTALL_DATA) ./src/m4/* $(STAGING_DIR_HOST)/share/aclocal/
+ $(INSTALL_DIR) $(STAGING_DIR)/host/share/aclocal
+ $(INSTALL_DATA) ./src/m4/* $(STAGING_DIR)/host/share/aclocal/
endef
define Package/libintl/install