aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2011-05-17 10:48:37 +0000
committerJohn Crispin <john@openwrt.org>2011-05-17 10:48:37 +0000
commit8c2de891a9e02b8c461e32e2783069a413387fc6 (patch)
treeca9261e1420192ceb20b6647380e6b88980f801e /package/kernel
parentdfc19a34b4ac9f5ad1aec67a2353895c8ef1ecd5 (diff)
downloadupstream-8c2de891a9e02b8c461e32e2783069a413387fc6.tar.gz
upstream-8c2de891a9e02b8c461e32e2783069a413387fc6.tar.bz2
upstream-8c2de891a9e02b8c461e32e2783069a413387fc6.zip
* add missing aes dependency to mv_cesa
Signed-off-by: Jan Willies <jan@willies.info> SVN-Revision: 26920
Diffstat (limited to 'package/kernel')
-rw-r--r--package/kernel/modules/crypto.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/crypto.mk b/package/kernel/modules/crypto.mk
index 7d03ba4974..ab67b930a5 100644
--- a/package/kernel/modules/crypto.mk
+++ b/package/kernel/modules/crypto.mk
@@ -447,7 +447,7 @@ $(eval $(call KernelPackage,crypto-xts))
define KernelPackage/crypto-mv-cesa
TITLE:=Marvell crypto engine
- DEPENDS:=+kmod-crypto-manager @TARGET_kirkwood||TARGET_orion
+ DEPENDS:=+kmod-crypto-manager +kmod-crypto-aes @TARGET_kirkwood||TARGET_orion
KCONFIG:=CONFIG_CRYPTO_DEV_MV_CESA
FILES:=$(LINUX_DIR)/drivers/crypto/mv_cesa.ko
AUTOLOAD:=$(call AutoLoad,09,mv_cesa)