aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/modules/sound.mk
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2010-04-24 13:34:51 +0000
committerNicolas Thill <nico@openwrt.org>2010-04-24 13:34:51 +0000
commit484051d05518b1f7fb53b535e84302849080272d (patch)
treed4fcbe83d1ea442b9b0a2470e95fc222536a114c /package/kernel/modules/sound.mk
parent9ae19dcf8799314a89c7eabd57304c046f50d513 (diff)
downloadupstream-484051d05518b1f7fb53b535e84302849080272d.tar.gz
upstream-484051d05518b1f7fb53b535e84302849080272d.tar.bz2
upstream-484051d05518b1f7fb53b535e84302849080272d.zip
package/kernel: move target specific modules to their own target files
SVN-Revision: 21132
Diffstat (limited to 'package/kernel/modules/sound.mk')
-rw-r--r--package/kernel/modules/sound.mk17
1 files changed, 0 insertions, 17 deletions
diff --git a/package/kernel/modules/sound.mk b/package/kernel/modules/sound.mk
index f2900f1319..3d2bd27b54 100644
--- a/package/kernel/modules/sound.mk
+++ b/package/kernel/modules/sound.mk
@@ -101,23 +101,6 @@ endef
$(eval $(call KernelPackage,sound-i8x0))
-define KernelPackage/sound-ps3
-$(call AddDepends/sound,@TARGET_ps3||TARGET_ps3chk)
- TITLE:=PS3 Audio
- KCONFIG:=CONFIG_SND_PS3 \
- CONFIG_SND_PPC=y \
- CONFIG_SND_PS3_DEFAULT_START_DELAY=2000
- FILES:=$(LINUX_DIR)/sound/ppc/snd_ps3.$(LINUX_KMOD_SUFFIX)
- AUTOLOAD:=$(call AutoLoad,35, snd_ps3)
-endef
-
-define KernelPackage/sound-ps3/description
- support for the integrated PS3 audio device
-endef
-
-$(eval $(call KernelPackage,sound-ps3))
-
-
define KernelPackage/sound-cs5535audio
$(call AddDepends/sound,@!TARGET_uml)
TITLE:=CS5535 PCI Controller