aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/mac80211
diff options
context:
space:
mode:
authorJonas Gorski <jonas.gorski@gmail.com>2017-07-24 13:14:20 +0200
committerJonas Gorski <jonas.gorski@gmail.com>2017-10-27 13:06:15 +0200
commit3689f7c8efe1d43a384ab2f03819fa1774a64da5 (patch)
tree22c1339649e552907a3f8651fb7683894d1fd185 /package/kernel/mac80211
parent7eda0d227276fd2928aeb212dd566e4dc4e2ac4d (diff)
downloadupstream-3689f7c8efe1d43a384ab2f03819fa1774a64da5.tar.gz
upstream-3689f7c8efe1d43a384ab2f03819fa1774a64da5.tar.bz2
upstream-3689f7c8efe1d43a384ab2f03819fa1774a64da5.zip
mac80211: ath10k: switch to AutoProbe
Now that we have working module dependency generation, we can switch to AutoProbe and let modprobe handle loading required modules. Signed-off-by: Jonas Gorski <jonas.gorski@gmail.com>
Diffstat (limited to 'package/kernel/mac80211')
-rw-r--r--package/kernel/mac80211/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/mac80211/Makefile b/package/kernel/mac80211/Makefile
index 7e9b5ad618..fa90b3616b 100644
--- a/package/kernel/mac80211/Makefile
+++ b/package/kernel/mac80211/Makefile
@@ -320,7 +320,7 @@ define KernelPackage/ath10k
FILES:= \
$(PKG_BUILD_DIR)/drivers/net/wireless/ath/ath10k/ath10k_core.ko \
$(PKG_BUILD_DIR)/drivers/net/wireless/ath/ath10k/ath10k_pci.ko
- AUTOLOAD:=$(call AutoLoad,55,ath10k_core ath10k_pci)
+ AUTOLOAD:=$(call AutoProbe,ath10k_pci)
endef
define KernelPackage/ath10k/description