aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/mac80211/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2021-06-09 14:32:32 +0200
committerFelix Fietkau <nbd@nbd.name>2021-06-10 10:15:39 +0200
commite1d57d4d4349efaa0d0cb4246456d1433b71ce7e (patch)
treeb207013c30412cdecf9ab20996716f1655708d19 /package/kernel/mac80211/Makefile
parent6e8475bbd0c841043c1187fb5a42d835071ad502 (diff)
downloadupstream-e1d57d4d4349efaa0d0cb4246456d1433b71ce7e.tar.gz
upstream-e1d57d4d4349efaa0d0cb4246456d1433b71ce7e.tar.bz2
upstream-e1d57d4d4349efaa0d0cb4246456d1433b71ce7e.zip
mac80211: rely on iwinfo for phy->path and path->phy lookups
This avoids inconsistencies from having multiple implementations do the same thing Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'package/kernel/mac80211/Makefile')
-rw-r--r--package/kernel/mac80211/Makefile1
1 files changed, 0 insertions, 1 deletions
diff --git a/package/kernel/mac80211/Makefile b/package/kernel/mac80211/Makefile
index a8a84f843a..0ade95e35e 100644
--- a/package/kernel/mac80211/Makefile
+++ b/package/kernel/mac80211/Makefile
@@ -549,7 +549,6 @@ endef
define KernelPackage/cfg80211/install
$(INSTALL_DIR) $(1)/lib/wifi $(1)/lib/netifd/wireless
$(INSTALL_DATA) ./files/lib/wifi/mac80211.sh $(1)/lib/wifi
- $(INSTALL_DATA) ./files/lib/netifd/mac80211.sh $(1)/lib/netifd
$(INSTALL_BIN) ./files/lib/netifd/wireless/mac80211.sh $(1)/lib/netifd/wireless
$(INSTALL_DIR) $(1)/etc/hotplug.d/ieee80211
$(INSTALL_DATA) ./files/mac80211.hotplug $(1)/etc/hotplug.d/ieee80211/10-wifi-detect