aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux
diff options
context:
space:
mode:
authorYousong Zhou <yszhou4tech@gmail.com>2020-12-24 11:28:20 +0800
committerYousong Zhou <yszhou4tech@gmail.com>2020-12-26 10:08:08 +0800
commitd45b50389deccbeaf262af0a115a4b0a25255ecc (patch)
tree8676426d82c5fbda58ca0919d332db0bbb450e08 /package/kernel/linux
parent72447181bce88e5a22509b96bf49b6f68859402a (diff)
downloadupstream-d45b50389deccbeaf262af0a115a4b0a25255ecc.tar.gz
upstream-d45b50389deccbeaf262af0a115a4b0a25255ecc.tar.bz2
upstream-d45b50389deccbeaf262af0a115a4b0a25255ecc.zip
kmod-tcp-bbr: use AutoProbe
Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
Diffstat (limited to 'package/kernel/linux')
-rw-r--r--package/kernel/linux/modules/netsupport.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/netsupport.mk b/package/kernel/linux/modules/netsupport.mk
index 958b510015..d287e46270 100644
--- a/package/kernel/linux/modules/netsupport.mk
+++ b/package/kernel/linux/modules/netsupport.mk
@@ -928,7 +928,7 @@ define KernelPackage/tcp-bbr
TITLE:=BBR TCP congestion control
KCONFIG:=CONFIG_TCP_CONG_BBR
FILES:=$(LINUX_DIR)/net/ipv4/tcp_bbr.ko
- AUTOLOAD:=$(call AutoLoad,74,tcp_bbr)
+ AUTOLOAD:=$(call AutoProbe,tcp_bbr)
endef
define KernelPackage/tcp-bbr/description