aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/wireless.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-06-15 07:46:33 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-06-15 07:46:33 +0000
commit1df05e56d3121f677cef39c6624ca9bb0ca45113 (patch)
tree0ab06dfa6b8bc4174cfddd61c6258798e1d53740 /package/kernel/linux/modules/wireless.mk
parent7ba6500d2cf7893d83047a70797fab83a9a9b434 (diff)
downloadupstream-1df05e56d3121f677cef39c6624ca9bb0ca45113.tar.gz
upstream-1df05e56d3121f677cef39c6624ca9bb0ca45113.tar.bz2
upstream-1df05e56d3121f677cef39c6624ca9bb0ca45113.zip
Revert "kernel: add rtl8723au driver (staging)"
This one cannot possibly work, as it depends on cfg80211, which is built out of tree. Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 45985
Diffstat (limited to 'package/kernel/linux/modules/wireless.mk')
-rw-r--r--package/kernel/linux/modules/wireless.mk21
1 files changed, 0 insertions, 21 deletions
diff --git a/package/kernel/linux/modules/wireless.mk b/package/kernel/linux/modules/wireless.mk
index 13511dd273..2627b57374 100644
--- a/package/kernel/linux/modules/wireless.mk
+++ b/package/kernel/linux/modules/wireless.mk
@@ -72,27 +72,6 @@ endef
$(eval $(call KernelPackage,net-rtl8188eu))
-
-define KernelPackage/net-rtl8723au
- SUBMENU:=$(WIRELESS_MENU)
- TITLE:=RTL8723AU support (staging)
- DEPENDS:=@USB_SUPPORT +@DRIVER_WEXT_SUPPORT +r8188eu-firmware +kmod-usb-core
- KCONFIG:=\
- CONFIG_STAGING=y \
- CONFIG_R8723AU \
- CONFIG_8723AU_AP_MODE=y \
- CONFIG_8723AU_BT_COEXIST=y
- FILES:=$(LINUX_DIR)/drivers/staging/rtl8723au/r8723au.ko
- AUTOLOAD:=$(call AutoProbe,r8723au)
-endef
-
-define KernelPackage/net-rtl8723au/description
- Kernel modules for RealTek RTL8723AU support
-endef
-
-$(eval $(call KernelPackage,net-rtl8723au))
-
-
define KernelPackage/net-rtl8192su
SUBMENU:=$(WIRELESS_MENU)
TITLE:=RTL8192SU support (staging)