aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/sound.mk
diff options
context:
space:
mode:
authorLuis Araneda <luaraneda@gmail.com>2019-04-01 00:33:03 -0300
committerHauke Mehrtens <hauke@hauke-m.de>2019-04-06 16:31:10 +0200
commit82b0230bc142c52de4ef48357ee216ef1a4698ce (patch)
tree91f6aa74d7b82f2b510a948439d98cffd7f81856 /package/kernel/linux/modules/sound.mk
parent5a739bd43e2e7bcada644ffa0e7bf8d1f56ad2e4 (diff)
downloadupstream-82b0230bc142c52de4ef48357ee216ef1a4698ce.tar.gz
upstream-82b0230bc142c52de4ef48357ee216ef1a4698ce.tar.bz2
upstream-82b0230bc142c52de4ef48357ee216ef1a4698ce.zip
kernel: sound: add missing symbol to sound-soc-core
This fixes compilation on zynq target when migrating to sound kmod packages Signed-off-by: Luis Araneda <luaraneda@gmail.com>
Diffstat (limited to 'package/kernel/linux/modules/sound.mk')
-rw-r--r--package/kernel/linux/modules/sound.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/kernel/linux/modules/sound.mk b/package/kernel/linux/modules/sound.mk
index bf4bd5d7c0..c83e553d8f 100644
--- a/package/kernel/linux/modules/sound.mk
+++ b/package/kernel/linux/modules/sound.mk
@@ -191,6 +191,7 @@ define KernelPackage/sound-soc-core
DEPENDS:=+kmod-regmap-core +kmod-ac97
KCONFIG:= \
CONFIG_SND_SOC \
+ CONFIG_SND_SOC_ADI=n \
CONFIG_SND_SOC_DMAENGINE_PCM=y \
CONFIG_SND_SOC_ALL_CODECS=n
FILES:=$(LINUX_DIR)/sound/soc/snd-soc-core.ko