aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/sound.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2016-10-04 15:56:53 +0200
committerFelix Fietkau <nbd@nbd.name>2016-10-04 16:01:42 +0200
commit4a5bab78a246189f080976d4c39fa500b02a505c (patch)
tree9d785176852ea9e1f2dbcee9d20cd6d365776811 /package/kernel/linux/modules/sound.mk
parent934901fb3e544e3c3ef66f6695bcf41293843bf3 (diff)
downloadupstream-4a5bab78a246189f080976d4c39fa500b02a505c.tar.gz
upstream-4a5bab78a246189f080976d4c39fa500b02a505c.tar.bz2
upstream-4a5bab78a246189f080976d4c39fa500b02a505c.zip
kernel: fix sound-hda-core dependency
Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'package/kernel/linux/modules/sound.mk')
-rw-r--r--package/kernel/linux/modules/sound.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/sound.mk b/package/kernel/linux/modules/sound.mk
index 9bc7075b9d..13b0bb0dfe 100644
--- a/package/kernel/linux/modules/sound.mk
+++ b/package/kernel/linux/modules/sound.mk
@@ -303,7 +303,7 @@ define KernelPackage/sound-hda-core
$(LINUX_DIR)/sound/pci/hda/snd-hda-codec.ko \
$(LINUX_DIR)/sound/pci/hda/snd-hda-codec-generic.ko
AUTOLOAD:=$(call AutoProbe,snd-hda-core snd-hda-codec snd-hda-codec-generic)
- $(call AddDepends/sound,kmod-regmap)
+ $(call AddDepends/sound,+kmod-regmap)
endef
define KernelPackage/sound-hda-core/description