aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
authorZoltan HERPAI <wigyori@uid0.hu>2018-02-20 14:13:20 +0100
committerZoltan HERPAI <wigyori@uid0.hu>2018-02-20 14:13:20 +0100
commit5360441d8fef1357452ee5fdbb8742a2fc5b9726 (patch)
tree801112cd8a423944118f1374c2193720378080ba /package/kernel/linux/modules/other.mk
parent240e1e3fe440e35d310ecc17058ca6468d7bebe7 (diff)
downloadupstream-5360441d8fef1357452ee5fdbb8742a2fc5b9726.tar.gz
upstream-5360441d8fef1357452ee5fdbb8742a2fc5b9726.tar.bz2
upstream-5360441d8fef1357452ee5fdbb8742a2fc5b9726.zip
modules: gpio-mcp23s08: fully depend on i2c-core
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 11b44f875c..4aee820c91 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -227,7 +227,7 @@ $(eval $(call KernelPackage,gpio-dev))
define KernelPackage/gpio-mcp23s08
SUBMENU:=$(OTHER_MENU)
TITLE:=Microchip MCP23xxx I/O expander
- DEPENDS:=@GPIO_SUPPORT +PACKAGE_kmod-i2c-core:kmod-i2c-core
+ DEPENDS:=@GPIO_SUPPORT +kmod-i2c-core
KCONFIG:=CONFIG_GPIO_MCP23S08
FILES:=$(LINUX_DIR)/drivers/gpio/gpio-mcp23s08.ko
AUTOLOAD:=$(call AutoLoad,40,gpio-mcp23s08)